Help » Datennutzung » Welche Programme braucht man um die von Dleex heruntergeladene Daten zu öffnen?

Welche Programme braucht man um die von Dleex heruntergeladene Daten zu öffnen?

Um die Dleexdaten zu öffnen brauchen Sie folgende Programme:
  • Firefox 1.1 oder neuere Version, Internet Explorer 5.0 oder neuere Version oder Safari 1.0 oder neuere Version
  • Internetverbindung mit mindestens 128 Kb/s



You may also be interested in:



Dleex

© 2007–2017 Dleex.

English      German      French      Russian

For any question please write to our email e-mail